#2005 Please block clutter-cairo from rawhide/F-12 as its obsolete
Closed: Fixed None Opened 11 years ago by pbrobinson.

As per the dead.package guidelines please block clutter-cairo as its obsolete and its functionality has been merged into the main clutter library during the 0.9 release cycle.


Metadata Update from @pbrobinson:
- Issue set to the milestone: Fedora 12 Alpha

3 years ago

Login to comment on this ticket.

Metadata