#1962 please tag latest amqp, python-qpid, ruby-qpid, qpidc into build overrides for F10 and F11
Closed: Fixed None Opened 11 years ago by nsantos.

Hi,

I'd like to request that the latest builds of the amqp, python-qpid, ruby-qpid, and qpidc packages be moved into the buildroots/overrides for F10 and F11 so that I can build the rhm package (which has version-level dependencies on those).

The latest rpms are:

amqp-1.0.790661-1[[BR]]
python-qpid-0.5.790661-1[[BR]]
ruby-qpid-0.5.790661-1[[BR]]
qpidc-0.5.790661-1[[BR]]

Thank you in advance,[[BR]]
Nuno


In the future, please put the full n-v-r (including the dist tag):

F-10

amqp-1.0.790661-1.fc10
python-qpid-0.5.790661-1.fc10
ruby-qpid-0.5.790661-1.fc10
qpidc-0.5.790661-1.fc10

F-11

amqp-1.0.790661-1.fc11
python-qpid-0.5.790661-1.fc11
ruby-qpid-0.5.790661-1.fc11
qpidc-0.5.790661-1.fc11

All tagged into the respective override tags, keep in mind that it can take an hour or so for the buildroots to reflect the new tags.

Whoops, shouldn't have closed this. Please let us know when the dependent builds are done so we can get rid of the override tags.

The dependent builds are done, you may remove the overrides tags.

Thanks!

Login to comment on this ticket.

Metadata