#12184 Untag NetworkManager-openvpn-1.12.0-1.fc41 and NetworkManager-openvpn-1.12.0-1.eln141
Closed: Fixed a day ago by kevin. Opened 21 days ago by adamwill.

  • Describe the issue
    NetworkManager-openvpn-1.12.0-1.fc41 depends on NetworkManager >= 1:1.46.2 , but https://bodhi.fedoraproject.org/updates/FEDORA-2024-7776723bbd (NetworkManager-1.48.2-1.fc41) is gated because it failed a CI test. I don't know how serious the failures are, so I don't know if waiving the failure is the right course. It seems safer to untag NetworkManager-openvpn .

  • When do you need this? (YYYY/MM/DD)
    ASAP

  • When is this no longer needed or useful? (YYYY/MM/DD)
    When an updated NetworkManager is stable

  • If we cannot complete your request, what is the impact?
    Rawhide composes will fail, as this breaks Workstation live image build. All updates that are critpath for workstation will fail gating, as the openQA test is failing because of this.


Metadata Update from @kevin:
- Issue assigned to kevin

21 days ago

Metadata Update from @kevin:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

21 days ago

The required NetworkManager is now stable, can we re-tag this or does it need a new build?

Metadata Update from @adamwill:
- Issue status updated to: Open (was: Closed)

a day ago

retagging is fine. Done.

Metadata Update from @kevin:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

a day ago

Log in to comment on this ticket.

Metadata