#12093 Problem with new package repo error
Closed: Fixed 12 days ago by jnsamyak. Opened 12 days ago by cmadams.

  • Describe the issue
    I requested a repo for a new package and it failed part of the way through (looks like repo got created but I don't have rights). Ticket is https://pagure.io/releng/fedora-scm-requests/issue/62124 and package is perl-Module-Build-Prereqs-FromCPANfile.

  • When do you need this? (YYYY/MM/DD)

  • When is this no longer needed or useful? (YYYY/MM/DD)

  • If we cannot complete your request, what is the impact?


Metadata Update from @jnsamyak:
- Issue assigned to jnsamyak

12 days ago

Hi @cmadams

I have given you the rights, so it should be fixed now!

Metadata Update from @jnsamyak:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

12 days ago

Login to comment on this ticket.

Metadata