#12059 please retire shogun-data because shogun is already retired a long time ago
Closed: Fixed 21 days ago by jnsamyak. Opened 2 months ago by sergiomb.

  • Describe the issue

shogun is already retired a long time ago and shogun-data isn't

I already had run fedpkg retire but package isn't retired yet , I guess

[1]
https://src.fedoraproject.org/rpms/shogun-data/c/99b100ec22e04dab812ae58ed8d208dc55757e46?branch=rawhide

  • When do you need this?
    before F40 GA is the ideal

  • When is this no longer needed or useful?
    the question is if we should retire the package also for F40 or is it too late

  • If we cannot complete your request, what is the impact?
    none


Metadata Update from @jnsamyak:
- Issue tagged with: low-gain, low-trouble, ops

2 months ago

Metadata Update from @jnsamyak:
- Issue assigned to jnsamyak

21 days ago

Hello,

Indeed, not sure what happened but he has series of similar packages that got affected due to similar reasons, for now, I have blocked this from Koji for f40 and f41 both, the PDC is anyways retiring soon(ish) if not the PDC EOL correction will be done along with the RPMs that were affected!

shogun-data             f40                                      besser82        [BLOCKED]
shogun-data             f39-Beta                                 besser82       
shogun-data             f41                                      besser82        [BLOCKED]
shogun-data             f40-Beta                                 besser82       

Metadata Update from @jnsamyak:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

21 days ago

Login to comment on this ticket.

Metadata
Boards 1
Ops Status: Backlog