#11956 Activate python3-rpm at epel8-next in PDC and unblock in Koji
Closed: Fixed 2 months ago by churchyard. Opened 2 months ago by churchyard.

  • Describe the issue

I requested epel8-next branch in https://pagure.io/releng/fedora-scm-requests/issue/60299

Unfortunately, that process pushed the contents of the rawhide branch to epel8-next git branch, creating a dead.package file, retiring the package right away. The package was active in PDC for a while but is no longer so (presumably some automation (toddlers?) retired it).

https://pdc.fedoraproject.org/rest_api/v1/component-branches/?name=epel8-next&global_component=python3-rpm

$ koji list-pkgs --show-blocked --tag epel8-next --quiet --package python3-rpm
python3-rpm             epel8-next                               churchyard      [BLOCKED]
  • When do you need this? any time

  • When is this no longer needed or useful? when epel8-next is EOL or RHEL 8.10 released

  • If we cannot complete your request, what is the impact? I cannot commit to the branch, build from the branch, etc.


Please do not revert the "retirement" commit.

Does epel8-next has EOL? I set it to 2222-01-01 same as rawhide and unblocked it in koji.

edit: got your comment later but I didn't touch git in any way.

Does epel8-next has EOL?

No idea, sorry.


Thanks for fixing this.

Metadata Update from @churchyard:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 months ago

Login to comment on this ticket.

Metadata