#10541 Unretire nodejs on EPEL 7
Closed: Fixed 4 months ago by humaton. Opened 4 months ago by sgallagh.

  • Name of the package?
    nodejs

  • FAS username of the new maintainer?
    sgallagh

  • Branches that you need it to be unretired for?
    epel7

  • Package re-review BZ URL?
    Was retired less than a week ago.

  • Any extra information?
    Originally I had planned to abandon Node.js on EPEL 7, since it was VERY out of date, but I've been convinced to just upgrade it to a supported release instead.


Metadata Update from @zlopez:
- Issue tagged with: low-gain, low-trouble, ops

4 months ago

Metadata Update from @humaton:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

4 months ago

Login to comment on this ticket.

Metadata
Boards 1
Ops Status: Backlog