#10337 F36 System Wide Change: Make authselect mandatory
Closed: It's all good 4 months ago by humaton. Opened 7 months ago by pbrezina.

This change wants to make authselect required to configure authentication and identity sources and forcefully update non-authselect configuration to the sssd authselect profile to eliminate any existing non-authselect setups.

Change page: https://fedoraproject.org/wiki/Changes/Make_Authselect_Mandatory

RelEng team review is needed.


Metadata Update from @kevin:
- Issue tagged with: changes

7 months ago

Metadata Update from @humaton:
- Issue tagged with: f36

7 months ago

Metadata Update from @humaton:
- Issue close_status updated to: It's all good
- Issue status updated to: Closed (was: Open)

4 months ago

Login to comment on this ticket.

Metadata