#10169 F35 System Wide Change: Remove authselect-compat package
Closed: Fixed a month ago by mohanboddu. Opened a month ago by pbrezina.

Authselect replaced authconfig tool in Fedora 28. To enable some level of backwards compatibility, it ships the authconfig command as a wrapper around authselect calls in package "authselect-compat". Authselect is now well adopted and the shim compatibility layer should be removed by removing the authselect-compat package.

Change page: https://fedoraproject.org/wiki/Changes/RemoveAuthselectCompatPackage

RelEng team review is needed.


No releng work is needed for this change. Thanks for filing the ticket

Closing the ticket.

Metadata Update from @mohanboddu:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)
- Issue tagged with: change-noreleng, changes, f35

a month ago

Login to comment on this ticket.

Metadata