#972 ostree: remove the requirement of having pungi in the buildroot
Opened 2 years ago by lsedlar. Modified 2 years ago

There's a pungi-make-ostree command that can be invoked in runroot environment. That requires having Pungi available in the buildroot, and sometimes can cause problems if there is a mismatch between version on the compose box and in buildroot.

The same thing was happening in createiso phase. We should do for ostree the same we do for that, which is to write a shell script into work/ with commands to run, and execute that in runroot.


Metadata Update from @lsedlar:
- Issue tagged with: cleanup

2 years ago

Login to comment on this ticket.

Metadata