#4998 Remove Python 2 support
Opened 6 months ago by ngompa. Modified 5 months ago

Now that the reference server (pagure.io) runs on RHEL 8 and Python 3, we should drop Python 2 support, since Python 2 is EOL upstream. Today, Pagure only runs on Python 2 on RHEL 7, and not updating to 6.0 for EPEL 7 is very much in the cards.

This would mean that we'd probably want to maintain a 5.x maintenance branch for anyone who wants to remain on 5.x...


Metadata Update from @pingou:
- Issue tagged with: RFE

5 months ago

Login to comment on this ticket.

Metadata