#2191 Trying to access https://pagure.io/pam_krb5/releases gives a 500 error
Closed: Fixed 2 years ago Opened 2 years ago by nalin.

During the big fedorahosted migration, I moved the source repository for pam_krb5 to pagure.io, but haven't been able to upload the old release tarballs.


I suspect this is the same issue as https://pagure.io/pagure/issue/1991 which is fixed in 2.14

My attempt to verify this on stg.pagure.io ran into a 500 error while attempting to create the project named pam_krb5, so it looks like there's another bug.

I saw the error raised by your attempt, looks like a mis-configuration of stg, I'll try to fix it later.

This can now be accessed fine with 2.14 :)

Metadata Update from @pingou:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

Confirmed. Thank you very much!

Login to comment on this ticket.

Metadata