#984 "Build dependencies cannot be automatically determined" outdated
Opened 2 years ago by churchyard. Modified 2 years ago

https://docs.fedoraproject.org/en-US/packaging-guidelines/#_package_dependencies says:

Build dependencies, however, cannot be automatically determined and MUST be explicitly listed.

This is outdated information and we should fix it. It also technically means, using dynamic buildrequirs is forbidden in Fedora.


+1 to remove that paragraph :)

I'm totally +1 to remove it, but we should come up with a replacement.

Login to comment on this ticket.

Metadata