#504 flask-script is deprecated
Closed: Fixed 10 months ago by hlin. Opened 11 months ago by lbalhar.

Hello.

We are going to update flask stack in rawhide and odcs fails to build from source because it uses flask-script. Flask-script is deprecated for a long time, see https://github.com/smurfix/flask-script, and it should not be needed anymore for command line Flask interfaces.

It'd be best to remove the dependency so the package can be retired from Fedora because it probably won't be fixed.

Let me know if you need any assistance.


Login to comment on this ticket.

Metadata
Related Pull Requests
  • #505 Merged 10 months ago