#67 Rebuild the installer - it has conflicts
Closed: Fixed 2 years ago Opened 2 years ago by asamalik.

The installer conflicts with Platform and needs to get rebuild. There was an rpmlib soname bump.


Metadata Update from @asamalik:
- Issue marked as blocking: #66

2 years ago

Errors:

  • NetworkManager failed on ARM on tests...
  • realmd has automake version mismatch.. so we need to patch the package "configure.ac:20: error: version mismatch. This is Automake 1.15.1"
  • python-urllib3 failed on tests

I have submitted a new build: https://mbs.fedoraproject.org/module-build-service/1/module-builds/943

The realmd issue has been fixed in a newer version, so I'm using that. The other two I believe could be one of the random fails on tests, so just resubmitting them.

Metadata Update from @asamalik:
- Issue assigned to asamalik

2 years ago

Metadata Update from @hpopal:
- Issue priority set to: immediate

2 years ago

all the previous fails succeeded this time!

bud sssd failed on arm on tests... again, a random fail, resubmitted

https://mbs.fedoraproject.org/module-build-service/1/module-builds/944

Metadata Update from @asamalik:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

Login to comment on this ticket.

Metadata