#2664 requires python[23]-requests-gssapi for rhel[78]
Merged a year ago by tkopecek. Opened a year ago by julian8628.
julian8628/koji gssapi-dep  into  master

file modified
+2 -2
@@ -120,7 +120,7 @@ 

  %endif

  Requires: pyOpenSSL

  Requires: python-requests

- Requires: python-requests-kerberos

+ Requires: python-requests-gssapi

  Requires: python-dateutil

  Requires: python-six

  
@@ -140,7 +140,7 @@ 

  %endif

  Requires: python%{python3_pkgversion}-pyOpenSSL

  Requires: python%{python3_pkgversion}-requests

- %if 0%{?fedora} >= 32

+ %if 0%{?fedora} >= 32 || 0%{?rhel} >= 8

  Requires: python%{python3_pkgversion}-requests-gssapi > 1.2.1

  %else

  Requires: python%{python3_pkgversion}-requests-kerberos

Metadata Update from @tkopecek:
- Pull-request tagged with: testing-ready

a year ago

Metadata Update from @jcupova:
- Pull-request tagged with: testing-done

a year ago

Commit 6d964d0 fixes this pull-request

Pull-Request has been merged by tkopecek

a year ago
Metadata