#2584 require gssapi-requests 1.22
Merged a year ago by tkopecek. Opened a year ago by tkopecek.
tkopecek/koji issue2422  into  master

file modified
+1 -1
@@ -141,7 +141,7 @@ 

  Requires: python%{python3_pkgversion}-pyOpenSSL

  Requires: python%{python3_pkgversion}-requests

  %if 0%{?fedora} >= 32

- Requires: python%{python3_pkgversion}-requests-gssapi

+ Requires: python%{python3_pkgversion}-requests-gssapi > 1.2.1

  %else

  Requires: python%{python3_pkgversion}-requests-kerberos

  %endif

Metadata Update from @tkopecek:
- Pull-request tagged with: testing-ready

a year ago

Metadata Update from @jcupova:
- Pull-request tagged with: testing-done

a year ago

Commit 963611c fixes this pull-request

Pull-Request has been merged by tkopecek

a year ago