#1688 clarify fixed/affected versions in cve announcement
Merged 9 months ago by mikem. Opened 9 months ago by mikem.
mikem/koji upath-docs2  into  master

@@ -22,7 +22,8 @@ 

  Bug fix

  -------

  

- We are releasing updates for each affected version of Koji to fix this bug.

+ We are releasing updates for affected versions of Koji from within the

+ past two years.

  The following releases all contain the fix:

  

  - 1.18.1

@@ -33,6 +34,9 @@ 

  

  Note: the legacy-py24 branch is unaffected since it is client-only (no hub).

  

+ Anyone using a Koji version older than two years should update to a more

+ current version as soon as possible.

+ 

  For users who have customized their Koji code, we recommend rebasing your work

  onto the appropriate update release. Please see Koji

  `issue #1634 <https://pagure.io/koji/issue/1634>`_ for the code details.

previous text may have suggested that the fixed versions were the only affect versions

Commit 79921c8 fixes this pull-request

Pull-Request has been merged by mikem

9 months ago