#466 drop mod_python support
Closed: Fixed 5 years ago Opened 5 years ago by mikem.

I'd like to drop mod_python support from Koji. Using mod_wsgi has been the recommended way for several years now.

This would allow us to drop a fair chunk of old code, and likely facilitate some cleanup elsewhere.


Maybe targeting as early as 1.14 for this.

If anyone out there is still relying on mod_python for Koji, speak up now

Metadata Update from @tkopecek:
- Issue set to the milestone: 1.14

5 years ago

Login to comment on this ticket.

Metadata