#411 Failed to install 1.12 builder RPM on CentOS 6: 'Requires: python2-multilib'
Closed: Fixed 5 years ago Opened 5 years ago by vrutkovs.

I've recently built Koji for master branch using koji-dojo and the builder RPM cannot be installed in a CentOS 6 container:

--> Finished Dependency Resolution
Error: Package: koji-builder-1.12.0-1.20170509.0935.03.el6.noarch (/koji-builder-1.12.0-1.20170509.0935.03.el6.noarch)
           Requires: python2-multilib
You could try using --skip-broken to work around the problem

I just submitted latest python-multilib for epel 6 and 7. Sorry about the delay.

the package appears to be in epel6/7 now. Should be working. Can you confirm?

Tested and closing - works with new packages.

Metadata Update from @tkopecek:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

5 years ago

Metadata Update from @tkopecek:
- Issue set to the milestone: 1.13

5 years ago

Login to comment on this ticket.

Metadata