#3 akmods fails to automatically build on `kernel-xanmod-exptl`
Closed 7 months ago by rmnscnce. Opened 7 months ago by rmnscnce.

This is a known issue

How to reproduce:
1. Install clang, llvm, lld
2. Install an akmod
3. Install kernel-xanmod-exptl >= 5.12.11-xm1.0e20210611

Looks like it's an issue with the akmods itself


Workaround: Invoke akmods manually after update


Joint ticket on the Red Hat Bugzilla: RHBZ#1973011 CLOSED+NOTABUG

Issue solved in commit 8554b22

Builds since 2297066 should now be able to install all (supported) kernel modules properly and easily

Ticket will be closed

Metadata Update from @rmnscnce:
- Issue status updated to: Closed (was: Open)

7 months ago

Metadata Update from @rmnscnce:
- Issue tagged with: errata

6 months ago

Login to comment on this ticket.

Metadata