#13 CPU spikes to 100% with 6.7.11-201.fsync.fc39.x86_64
Closed: Fixed 3 months ago by unaccounted4. Opened 3 months ago by unaccounted4.

Howdy,

Random CPU utilization spikes to 100% with 6.7.11-201.fsync.fc39.x86_64. I couldn't find any relevant entries on journalctl or dmesg.

Easiest way to reproduce is to install 6.7.11-201.fsync.fc39.x86_64 play a GPU demanding game and watch the CPU utilization spike up to 100% and the GPU utilization drop to almost 0.

Booting back into 6.7.9-207.fsync.fc39.x86_64 makes these issues go away.

inxi -v 3
System:
  Host: Desktop-5800X3D Kernel: 6.7.9-207.fsync.fc39.x86_64 arch: x86_64
    bits: 64 compiler: gcc v: 2.40-14.fc39
  Desktop: KDE Plasma v: 5.27.11 Distro: Fedora Linux 39 (KDE Plasma)
Machine:
  Type: Desktop Mobo: ASUSTeK model: PRIME X570-P v: Rev X.0x
    serial: <superuser required> UEFI: American Megatrends v: 4403
    date: 04/28/2022
Battery:
  ID-1: hidpp_battery_0 charge: 93% condition: N/A volts: 4.1 min: N/A
    model: Logitech G903 LIGHTSPEED Wireless Gaming Mouse w/ HERO
    status: discharging
CPU:
  Info: 8-core model: AMD Ryzen 7 5800X3D bits: 64 type: MT MCP arch: Zen 3+
    rev: 2 cache: L1: 512 KiB L2: 4 MiB L3: 96 MiB
  Speed (MHz): avg: 3838 high: 4400 min/max: 2200/4549 boost: enabled cores:
    1: 3518 2: 3518 3: 3518 4: 3516 5: 3516 6: 3537 7: 4400 8: 3517 9: 3522
    10: 4370 11: 3516 12: 4348 13: 4377 14: 3519 15: 4344 16: 4374
    bogomips: 108799
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Graphics:
  Device-1: AMD Navi 22 [Radeon RX 6700/6700 XT/6750 XT / 6800M/6850M XT]
    vendor: Sapphire driver: amdgpu v: kernel arch: RDNA-2 bus-ID: 0b:00.0
  Display: wayland server: X.org v: 1.20.14 with: Xwayland v: 23.2.4
    compositor: kwin_wayland driver: X: loaded: amdgpu
    unloaded: fbdev,modesetting,radeon,vesa dri: radeonsi gpu: amdgpu
    resolution: 1: 2560x1440 2: 2560x1440 3: 1080x1920
  API: OpenGL v: 4.6 compat-v: 4.5 vendor: amd mesa v: 24.1.0-devel
    glx-v: 1.4 direct-render: yes renderer: AMD Radeon RX 6700 XT (radeonsi
    navi22 LLVM 17.0.6 DRM 3.57 6.7.9-207.fsync.fc39.x86_64)
Network:
  Device-1: Realtek RTL8111/8168/8211/8411 PCI Express Gigabit Ethernet
    vendor: ASUSTeK PRIME B450M-A driver: r8169 v: kernel port: f000
    bus-ID: 05:00.0
  IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: 24:4b:fe:58:5e:49
Drives:
  Local Storage: total: 2.27 TiB used: 1.43 TiB (63.0%)
Info:
  Memory: total: 32 GiB available: 31.25 GiB used: 14.96 GiB (47.9%)
  Processes: 413 Uptime: 2h 28m Init: systemd target: graphical (5)
  Packages: 6 Compilers: gcc: 13.2.1 Shell: Bash v: 5.2.26 inxi: 3.3.33

Seems like version 6.8.4-201.fsync.fc39.x86_64 doesn't seem to be affected by whatever was causing these issues in 6.7.11.

Metadata Update from @unaccounted4:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

3 months ago

Log in to comment on this ticket.

Metadata