#159 Enable allow authorization plugin on upgrade
Closed 4 years ago by puiterwijk. Opened 4 years ago by puiterwijk.
puiterwijk/ipsilon enable-authz-allow  into  master

file modified
+1
@@ -716,6 +716,7 @@ 

                              trans=False)

              q.create()

              q._con.close()  # pylint: disable=protected-access

+             self.save_options('authz_config', 'global', {'enabled': 'allow'})

              return 3

          else:

              raise NotImplementedError()

Pull-Request has been closed by puiterwijk

4 years ago
Metadata