#309 Please port to Python 3
Closed: Fixed 5 months ago by ngompa. Opened 2 years ago by ngompa.

Fedora is in the process of mass-removing Python 2 software throughout the development of Fedora 30: https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal

FreeIPA is also removing Python 2 support in the next release, which means Ipsilon needs to move to Python 3 to maintain IPA integration.

In addition, there's interest in a few other parties in using Ipsilon if it runs on Python 3.


This is technically done now in git master.

Metadata Update from @ngompa:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

5 months ago

Login to comment on this ticket.

Metadata