#244 missing Requires: python-setuptools
Closed: Fixed 2 years ago Opened 2 years ago by arrfab.

I noticed (on el7) that ipsilon 2 doesn't trigger the installation of python-setuptools. But ipsilon-server-install needs it for the "import pkg_resources" so tracebacks.
Installing manually python-setuptools fixes that issue, but it should be added as Requires: in the .spec


This was a downstream packaging issue, and has been fixed in Fedora.
Thank you for your ticket.

Metadata Update from @puiterwijk:
- Custom field patch_available reset
- Custom field sensitive reset
- Issue close_status updated to: None

2 years ago

Metadata Update from @puiterwijk:
- Custom field patch_available adjusted to on (was: false)
- Custom field sensitive reset

2 years ago

Login to comment on this ticket.

Metadata