When I tried to upgrade from 0.6.0 to 1.0.0 on CentOS 7, I got errors.. Here is one.
Error: Package: ipsilon-infosssd-1.0.0-1.el7.noarch (/ipsilon-infosssd-1.0.0-1.el7.noarch)
Requires: sssd >= 1.12.4
Installed: sssd-1.12.2-58.el7_1.6.x86_64 (@updates)
sssd = 1.12.2-58.el7_1.6
Available: sssd-1.12.2-58.el7.x86_64 (base)
sssd = 1.12.2-58.el7
So, if 1.12.4 is actually required for some reason, that would need released to EL7, but my guess is that the package requires can just be lowered to 1.12.2.
summary: ipsilon-infosssd requires sssd >= 1.12.4, while latest on EL7 is 1.12.2 => PKG: ipsilon-infosssd requires sssd >= 1.12.4, while latest on EL7 is 1.12.2
There are some things from sssd 1.12.4 that are needed. For now, you should use a local build of sssd on EL7 until it's officially updated. I do have a Copr build for EL7 available here:
resolution: => invalid
status: new => closed
rhbz: => 0
Metadata Update from @nkinder:
- Issue set to the milestone: 1.0
to comment on this ticket.