#7533 ipa-advise: remove plugin config-fedora-authconfig
Closed: fixed 2 years ago Opened 2 years ago by frenaud.

Issue

ipa-advise config-fedora-authconfig produces a script with authconfig instructions for configuring Fedora 18/19 client with IPA server without use of SSSD.
Fedora 18 and 19 are not supported any more, and the plugin could be removed.


master:

  • d4f2f53 ipa-advise: remove plugin config-fedora-authconfig

Metadata Update from @rcritten:
- Issue close_status updated to: fixed
- Issue status updated to: Closed (was: Open)

2 years ago

Metadata Update from @rcritten:
- Issue priority set to: important
- Issue set to the milestone: FreeIPA 4.7

2 years ago

Login to comment on this ticket.

Metadata