#6251 Require httpd >= 2.4.6-31
Closed: Fixed None Opened 3 years ago by cheimes.

freeipa-server has a runtime required on httpd >= 2.4.6-6. The version is too old because mod_proxy does not support Unix sockets. ProxyPass with Unix sockets is required for Custodia.

Bug

AH00526: Syntax error on line 113 of /etc/httpd/conf.d/ipa.conf:
ProxyPass URL must be absolute!

Solution

Requires: httpd >= 2.4.6-31

https://bugzilla.redhat.com/show_bug.cgi?id=1168081


it was already linked (but other part was missing)

master:

  • 17bb9b9 Require httpd 2.4.6-31 with mod_proxy Unix socket support

Metadata Update from @cheimes:
- Issue assigned to cheimes
- Issue set to the milestone: FreeIPA 4.4.1

2 years ago

Login to comment on this ticket.

Metadata