#6074 [tracker] bump minmal required krb version because of bz 1349042
Closed: Fixed None Opened 3 years ago by pvoborni.

details: https://bugzilla.redhat.com/show_bug.cgi?id=1349042

The bug may cause ipa-otpd connection timeouts when radius proxy is used.


This was fixed in RHEL and in Fedora as well:

LC_TIME=C rpm -q --changelog krb5-workstation | grep -B1 libkrad
* Wed Jun 22 2016 Robbie Harwood <rharwood@redhat.com> - 1.14.1-7
- Fix incorrect recv() size calculation in libkrad

Metadata Update from @pvoborni:
- Issue assigned to someone
- Issue set to the milestone: FreeIPA 4.4.1

2 years ago

Login to comment on this ticket.

Metadata