#3671 Add support for SSSD 1.5-1.8 configurations to ipa-client-advise
Closed: Fixed None Opened 9 years ago by abbra.

Create configuration module for ipa-client-advise that will generate a scriptlet with recommendations to create multiple domains for SSSD 1.5-1.8 version which do not support IPA cross-realm trusts with AD directly.

The scriptlet should suggest configuring multiple domains: one for IPA itself, one for AD compatibility tree.

The configuration details are gathered in the following feature description:
http://www.freeipa.org/page/V3/Serving_legacy_clients_for_trusts#Major_configuration_options_and_enablement


Use name consistent with ipa-client-install, ipa-client-automount.

Use task type for sub-tickets.

Moving open tickets to next month bucket.

6e28e70 Add new command compat-is-enabled[[BR]]
efe5a96 Enable running API commands in ipa-advise plugins[[BR]]
fc3f3c9 Add ipa-advise plugins for legacy clients[[BR]]

Metadata Update from @abbra:
- Issue assigned to akrivoka
- Issue set to the milestone: FreeIPA 3.3 - 2013/07

5 years ago

Login to comment on this ticket.

Metadata