#3571 OpenSSH integration broken with OpenSSH 6.2
Closed: Fixed None Opened 6 years ago by jcholast.

This is because the optional AuthorizedKeysCommandRunAs option has been changed to mandatory AuthorizedKeysCommandUSer option. The AuthorizedKeysCommandUser option should be set for both new client installs and on client updates.


There should be a conditional compilation of this fix for the later version of the client not to break the older clients.

Metadata Update from @jcholast:
- Issue assigned to jcholast
- Issue set to the milestone: FreeIPA 3.2 - 2013/04-05 (GA)

2 years ago

Login to comment on this ticket.

Metadata