#3150 Cannot create replicas from upgraded masters
Closed: Fixed None Opened 6 years ago by pviktori.

This is a regression introduced in the Firefox extension work

ipa-replica-prepare doesn't work on a server upgraded from 2.2 because the FF extension files are not present there.

Also, the UI assumes the files are there, leading to a 404 when trying to configure the browser.


master:[[BR]]
7c0f1ea[[BR]]
1dd103b[[BR]]

ipa-3-0:[[BR]]
b7f4112[[BR]]
d4878c8[[BR]]

Metadata Update from @pviktori:
- Issue assigned to pviktori
- Issue set to the milestone: FreeIPA 3.0 GA

2 years ago

Login to comment on this ticket.

Metadata