e05ce4a Python 2 compatibility

Authored and Committed by cheimes 2 years ago
    Python 2 compatibility
    
    Make new test helpers and test code compatible with Python 2.7.
    
    See: https://pagure.io/freeipa/issue/7751
    Signed-off-by: Christian Heimes <cheimes@redhat.com>
    Reviewed-By: Alexander Bokovoy <abokovoy@redhat.com>
    Reviewed-By: Rob Crittenden <rcritten@redhat.com>