9869d52 Make the IPA server run under Python 3 by default

1 file Authored by stlaz 2 years ago , Committed by tkrizek 2 years ago ,
    Make the IPA server run under Python 3 by default
    
    Set python3-mod_wsgi as a requirement for FreeIPA in the spec file
    if with_python3 is specified so that httpd runs IPA server under
    Python 3.
    
    https://pagure.io/freeipa/issue/4985
    
    Reviewed-By: Tomas Krizek <tkrizek@redhat.com>
    Reviewed-By: Christian Heimes <cheimes@redhat.com>
    
        
file modified
+4 -0