59ea580 Require python-ldap >= 3.1.0

Authored and Committed by cheimes 2 years ago
    Require python-ldap >= 3.1.0
    
    python-ldap 3.1.0 fixes a segfault caused by a reference counting bug.
    
    See: https://pagure.io/freeipa/issue/7324
    Signed-off-by: Christian Heimes <cheimes@redhat.com>
    Reviewed-By: Alexander Bokovoy <abokovoy@redhat.com>
    Reviewed-By: Rob Crittenden <rcritten@redhat.com>
    
        
file modified
+3 -2