58173c0 Change fontawesome-fonts requires to match fontawesome 4.x

1 file Authored by jjames a year ago, Committed by rcritten a year ago,
    Change fontawesome-fonts requires to match fontawesome 4.x
    
    fontawesome 6.x is not entirely compatible with 4.x version but in
    Fedora the change was made to make 4.x bits FreeIPA depends on to be
    forward-ported to 6.x build. This also allows to have common dependency
    for all versions.
    
    This patch switches to the common dependency using 'fonts(fontawesome)'.
    This works on all Fedora and RHEL versions.
    
    Signed-off-by: Jerry James <loganjerry@gmail.com>
    Signed-off-by: Alexander Bokovoy <abokovoy@redhat.com>
    Reviewed-By: Alexander Bokovoy <abokovoy@redhat.com>
    Reviewed-By: Rob Crittenden <rcritten@redhat.com>
    
        
file modified
+1 -1