289982e Require python-cryptography >= 1.3.1

2 files Authored by cheimes 2 years ago , Committed by mbabinsk 2 years ago ,
    Require python-cryptography >= 1.3.1
    python-cryptography versions < 1.3 no longer compile with recent OpenSSL
    1.0.2 versions. In order to build wheels, a more recent version of
    cryptography is required. 1.3.1 is the oldest well tested version (RHEL
    7.3) that is known to work with FreeIPA.
    Bump up in freeipa.spec is not required for technical reasons. The
    problem only affects PyPI packages. It's policy to keep
    requirements in sync.
    Signed-off-by: Christian Heimes <cheimes@redhat.com>
    Reviewed-By: Martin Babinsky <mbabinsk@redhat.com>
file modified
+6 -6
file modified
+1 -1