263217f spec: have the scripts depend on py3 packages

1 file Authored by stlaz 2 years ago , Committed by tkrizek 2 years ago ,
    spec: have the scripts depend on py3 packages
    
    When building for Fedora, we have with_python3 set to 1 by
    default. Therefore, when such build is performed, have the
    scripts depend on python3 packages instead of python2 (the
    previous state was the scripts depended on both Python versions).
    
    https://pagure.io/freeipa/issue/4985
    
    Reviewed-By: Tomas Krizek <tkrizek@redhat.com>
    
        
file modified
+6 -3