#2789 Change proposal: Node.js 18.x by default
Closed: Accepted 7 days ago by churchyard. Opened 15 days ago by bcotton.

The latest release of Node.js to carry a 30-month lifecycle is the 18.x series. As with 16.x, 14.x, 12.x, 10.x and 8.x before it, Fedora 37 will carry 18.x as the default Node.js interpreter for the system. The 16.x, and 14.x interpreters will remain available as non-default module streams.

Owners, do not implement this work until the FESCo vote has explicitly ended.
The Fedora Program Manager will create a tracking bug in Bugzilla for this Change, which is your indication to proceed.
See the FESCo ticket policy and the Changes policy for more information.


+1 as the Change owner

Metadata Update from @churchyard:
- Issue tagged with: pending announcement

7 days ago

Metadata Update from @churchyard:
- Issue close_status updated to: Accepted
- Issue status updated to: Closed (was: Open)

7 days ago

Login to comment on this ticket.

Metadata