#2201 F31 Self-Contained Change: Ship BerkleyDB backend as a module
Closed: Accepted 2 months ago by zbyszek. Opened 3 months ago by bcotton.

Change the openldap-servers package so that BDB and HDB backends are required to be dynamically loaded.


The discussion on devel seem to be still active.

I'm +1, contingent on the Change page getting updated with the decisions made in the devel thread.

I believe I've now addressed the concerns discussed on the list. How could I help to move this forward? Thanks!

After a week+, I count the vote as (+4,0,-0). By the FESCo ticket policy, I am processing this change as accepted.

Metadata Update from @bcotton:
- Issue tagged with: pending announcement

2 months ago

Metadata Update from @zbyszek:
- Issue close_status updated to: Accepted
- Issue status updated to: Closed (was: Open)

2 months ago

Metadata Update from @zbyszek:
- Issue untagged with: pending announcement

2 months ago

Login to comment on this ticket.

Metadata