#163 Allow F-9 branch for olpc-kbdshim

Created 7 years ago by cwickert

Deadline for new F-9 branches has passed, but please make an exception for olpc-kbdshim [1], as it would make this package available to all current owners of XO laptops immediately.

[1] https://bugzilla.redhat.com/495902

I'm confused why an F9 branch matters here. The two major targets for XO work that I know of are F11 and the OLPC branch in CVS.

The OLPC branch is no longer used, just rawhide (for development) and F-11 for the XO 1.5. The F-9 branch is needed for the current X0 1 users.

Login to comment on this ticket.