#1296 F21 System Wide Change: Ruby193 in SCL - https://fedoraproject.org/wiki/Changes/Ruby193_in_SCL
Closed None Opened 6 years ago by jreznik.

For the 2014-04-23 meeting as the Change Proposal was announced on devel-announce list on 2014-04-14.

Ruby 1.9.3 with Rails 3.2.8 is still commonly used by many projects. Let's provide Ruby and Rails in SCL even for Fedora. Rails depends on exact v8 version, which means v8 3.14 must have also their own SCL as part of the SCL.


Change is accepted. (+7,0,0)

Login to comment on this ticket.

Metadata