#64 unknown SPDX tag EPL-2.0
Closed: Fixed 3 years ago by ngompa. Opened 3 years ago by jistone.

When I created a spec for the colored_json crate, I got this note:

# FIXME: Upstream uses unknown SPDX tag EPL-2.0!

That's the Eclipse Public License 2.0, which is valid in Fedora's license list:
https://fedoraproject.org/wiki/Licensing:Main#Software_License_List


Login to comment on this ticket.

Metadata
Related Pull Requests
  • #65 Merged 3 years ago