#150 Adding new python versions for tests
Closed: Fixed a year ago by zbyszek. Opened a year ago by dangoncalves.

Currently we only use python 3.6 and python 3.7 in tox although python 3.8 and python 3.9 are available and despite the fact that default python version is 3.9 in Fedora.

We should add python 3.8 and 3.9 to tox.


Metadata Update from @zbyszek:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

a year ago

Login to comment on this ticket.

Metadata
Related Pull Requests
  • #151 Merged a year ago