#186 CI fails because it has Python 3.8 and not 3.9
Closed: Fixed a year ago by frantisekz. Opened a year ago by kparal.

Now that we use typehints (in a format required Python 3.9), the CI jobs for PRs always fail, because of "invalid syntax". Try to convince CI folks to use Python 3.9 in their environment (or figure out a different workaround).

@frantisekz said he'd look into it.


Ticket upstream created: https://pagure.io/fedora-ci/general/issue/261 , will post any updates here.

Metadata Update from @frantisekz:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

a year ago

Login to comment on this ticket.

Metadata
Boards 1
Next tasks Status: Done