#16 Package Blocker Tracking App for Fedora and EPEL
Opened 7 years ago by mkrizek. Modified a year ago

Moved from trac [[ https://fedorahosted.org/fedora-qa/ticket/337 | https://fedorahosted.org/fedora-qa/ticket/337 ]]:
"Problem
In order to move to a production system in fedora infra, the blocker tracking app needs to be packaged in Fedora and EPEL

Analysis
The app should be pretty easy to package, the only potential snag would be in minifying css/js and compiling the css from the scss source (requires zurb-foundation gem which is not packaged in Fedora)"


Metadata Update from @frantisekz:
- Issue assigned to frantisekz

2 years ago

I wonder if this is still necessary? openshift-deployed stuff isn't required to be packaged, right?

Metadata Update from @adamwill:
- Issue tagged with: task

a year ago

Login to comment on this ticket.

Metadata