8f7d932 requirements: work around idna dependency error

Authored and Committed by kparal a year ago
    requirements: work around idna dependency error
    
    Without this workaround, `pip install` prints the following error:
    ```
    requests 2.25.1 requires idna<3,>=2.5, but you'll have idna 3.1 which is incompatible.
    ```
    
        
file modified
+3 -0