#239 rhbz#1931384 No audio on Fedora 34 after pipewire 0.3.22-4 has been installed.
Closed 21 days ago by blockerbot. Opened 7 months ago by blockerbot.

Bug details: https://bugzilla.redhat.com/show_bug.cgi?id=1931384
Information from BlockerBugs App:
1931384

Current vote summary

  • Rejected BetaBlocker (+0, 0, -0)
  • Accepted BetaFreezeException (+0, 0, -0)

Commented but haven't voted yet: coremodule

The votes have been last counted at 2021-02-22 20:07 UTC and the last processed comment was #comment-717142

To learn how to vote, see:
https://pagure.io/fedora-qa/blocker-review
A quick example: BetaBlocker +1 (where the tracker name is one of BetaBlocker/FinalBlocker/BetaFE/FinalFE/0Day/PreviousRelease and the vote is one of +1/0/-1)


AGREED RejectedBetaBlocker AcceptedBetaFE

Discussed during the 2021-02-22 blocker review meeting: [0]

The decision to classify this bug as a "RejectedBlocker (Beta)" and an "AcceptedFreezeException (Beta)" was made as the affected package is not installed in any default F32 or F33 install, so this does not violate the release criteria, but since it is known to be pulled in by popular third-party packages, we feel it's worth an FE to improve the upgrade situation during freeze if possible.

[0] https://meetbot.fedoraproject.org/fedora-blocker-review/2021-02-22/f34-blocker-review.2021-02-22-17.07.txt

The following votes have been closed:

  • Rejected BetaBlocker (+0, 0, -0)
  • Accepted BetaFreezeException (+0, 0, -0)

Metadata Update from @blockerbot:
- Issue status updated to: Closed (was: Open)

21 days ago

Release F34 is no longer tracked by BlockerBugs, closing this ticket.

Login to comment on this ticket.

Metadata