#124 Create New Bodhi Update lacks type Newpackage
Closed: Invalid None Opened 12 years ago by vladimirk.

Using ''Create New Bodhi Update'' dialog window lacks type '''Newpackage'''.


Sorry Denis,
I gave Vladimir the wrong link. This should have gone to https://fedorahosted.org/eclipse-fedorapackager/ and it's fixed now.
Closing it as invalid as it was for another project.

Login to comment on this ticket.

Metadata