#9387 Install ansible-freeipa on Batcave
Closed: Fixed 2 years ago by smooge. Opened 2 years ago by abompard.

I'd like to have your opinion about installing the ansible-freeipa package on batcave. It's a set of modules to manage FreeIPA that do much more than what ansible has built in, it's maintained by the FreeIPA folks, and it's available as RPM in RHEL8, so it's just one yum install away.

Since batcave is a pretty sensitive host I'd like to have your opinion before I update the batcave playbook.

Thanks


Sounds good. Please put in a PR and we will +1 it there. RPM does not rely on a particular version of ansible so should work ok

Metadata Update from @smooge:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

Login to comment on this ticket.

Metadata